Complicazioni post TPLO

Forum La salute del Cane Complicazioni post TPLO

Questo argomento contiene 0 risposte, ha 1 partecipante, ed è stato aggiornato da  Caterina 4 settimane fa.

Stai vedendo 1 articolo (di 1 totali)
  • Autore
    Articoli
  • #19230

    Caterina
    Partecipante

    Buonasera,

    La mia Akita americana di 7 anni è stata operata a inizio luglio con tecnica TPLO a seguito di rottura del legamento crociato zampa posteriore dx.
    Abbiamo affrontato diverse problematiche in seguito all’intervento, in quanto si è prima presentata una infezione alla ferita e successivamente dopo vari miglioramenti arrivavano sempre periodi in cui si ripresentava una zoppia con rigonfiamento sulla ferita, nonostante fosse sotto antibiotici. Il vet ha così deciso di riaprire, per pulire la ferita e per sostituire una vite della placca con una più corta, e mandarla ad esaminare. Inoltre ha approfittato per eseguire una infiltrazione di cortisone con il dubbio che il problema potesse essere anche il menisco. I risultati non hanno dimostrato segni di infezione ai tessuti, ma la vite era risultata positiva allo stafilococco. Da qui il problema sembrava essere individuato, ma il cane (prima ancora di ricevere il risultato) ha avuto un netto miglioramento tanto che sembrava finalmente finito il “calvario” del post operatorio. Per questo motivo il vet ha chiesto al laboratorio che aveva esaminato la vite se ci fosse la possibilità che il tampone fosse stato contaminato, ricevendo risposta positiva. Per sicurezza comunque abbiamo fatto un ulteriore ciclo di antibiotici contro lo stafilococco.
    Tutto ok fino a quando a distanza di settimane il cane ha smesso di appoggiare La zampa per qualche giorno, per poi tornare “normale” dopo 3 giorni senza alcun farmaco o simili. La cosa poi è successa nuovamente a distanza di altre 2/3 settimane, in concomitanza con i raggi di controllo. Questi ultimi non mostrano alcun segno di problemi, anzi, una buona guarigione dell’osso. Anche la visita ortopedica non evidenzia problemi ne segni di infezione. Abbiamo così tentato con un’altra infiltrazione di cortisone, ma anche a distanza di 10 giorni da questa la cagnolona continua a mostrare una leggera zoppia a passeggio, mentre risulta più pronunciata in casa e dopo i movimenti a freddo.
    oltre ad essere una situazione stressante per noi (in quanto ci stiamo ancora comportando come un post operatorio, quindi zona limitata in casa e passeggiate brevi nel corso della giornata), lo è soprattutto per lei.. tanto da aver avuto anche una gravidanza isterica.
    Siamo rimasti d’accordo che se neanche questo ciclo di cortisone avrebbe risolto la situazione probabilmente bisognerebbe ricorrere ad una artoscopia per cercare di capire quale sia il problema, che pare non essere la placca o l’operazione..ma oltre al costo economico, si tratterebbe di una visita da fare fuori regione e di sottoporla ad ulteriore stress.. Sono demoralizzata in quanto a distanza dì quasi 3 mesi sembra non finire mai, e non capiamo quale sia il reale problema..
    Qualcuno ha avuto situazioni simili? O sa aiutarmi?
    Vi ringrazio!

Stai vedendo 1 articolo (di 1 totali)

Devi essere loggato per rispondere a questa discussione.